Welcome to tvBETA

Hello, if you happen to be one of the founders of FTABeta, please use your old login details; if you're visiting us for the first time, please register! and contribute!

Register Now!

questions that need a lot of explanations.

Discussion in 'Internet & Networking' started by Lucky Me, Sep 7, 2016.

  1. Lucky Me

    Lucky Me Beta Lover

    Joined:
    Feb 16, 2011
    Messages:
    1,278
    Likes Received:
    0
    Let me start my story by saying: I may get scam. I was with att modem and I was getting for download: 18.something Mbps and upload: 1.4 Mbps ,so I call them and they were giving me some running down about the service.then they said they were going to fix it. From the office, they restart the modem and when I checked my speed it becomes: 14.00 Mbps download and the upload remain the same. I have to tell you guys in the mid time my tv were freezing every 5 minutes but when I was done with the conversation, every 2 minutes it freezes for a longer time. I got upset and call an other provider. Deal was great 45.00 Mbps DL/ and 11.45 Mbps upload. They hook up that box. everything work perfect but last night I lost my tv, my IPTV. I can get some channels but no Premium, no Video Club, nothing at all and when I went to my Jynxbox V2,can't get the news, No Premium nothing the whole night, This morning, same thing, I went to reset the modem and nothing hasn't change.
    Now these are my questions: 1) Do we have an ECM that causes that effect? 2) If it's not an ECM,is that has to do with the rigged modem? 3) How can I help that by fixing the modem? I hope it is an ECM, at least, I will have my peace of mind. Any one is welcome to put their knowledge at my service is more than welcome.

    Guys, I need your help. That is the first time I got in a situation like that. I want to know where the problem is coming from.
     
    #1
    Last edited: Sep 7, 2016

Share This Page